Programming, Music, Games. Creation.

Archive for 07/05/2011

How to use Firefox Add-Ons that are not available in FF4

1. goto about:config

2. add ‘extensions.checkCompatibility.4.0’

3. setit as ‘false’

4. restart firefox

done :)